top of page

Employment

Public·12 members
Lincoln Bell
Lincoln Bell

Mpeg-2 Codec Activation Code Magix



I just bought a new unopened boxed copy of Movie Edit Pro Plus 2016 from an eBay retailer and installed it on my Dell laptop running Windows 10. After the s/n activation and registration was completed I tried to activate the MPEG2 codec from within the program. But it rejects the attempt with this message:




Mpeg-2 Codec Activation Code Magix


DOWNLOAD: https://www.google.com/url?q=https%3A%2F%2Fmiimms.com%2F2uchLi&sa=D&sntz=1&usg=AOvVaw2NfeSfwgM8d3kJoI7BlEvv



Some software programs require additional activation of components such as codecs, for instance, to be able to use specific formats. Sometimes a free one-off activation is necessary for certain special program functions (e.g. encoder). When you register your product this activation will happen automatically, all you need is an Internet connection. You can repeat the activation twice.


When I attempt to use the retail version Easy Roxio Creator 9 - "Edit Video with Video Wave", I get the error message "The following codecs must be activated befor using the application - MPEG-2." When I select "OK" I get a "script error" error message & then I cannot go any further. (See attachments for the error messages.)


I have Roxio Easy CD and DVD Burning, ver 9.0.554, Build 905B54T-R01, with the same problem. I use Windows XP Professional with Service Pack 3, upgraded to the fullest. The program loads, but when I try to use the Quick DVD With My DVD Express option, I am told that I need tio activate the MPEG-2 codecs. Either I cannot connect to the server, or the server claims an invalid product code, or I am presented with a message box (as is the case right now) telling me to go to and to type in this set of numbers, and then to receive the key code. The product key that I am to type in is, xxxxxx xxxxxx xxxxxx xxxxxx xxxxxx, and I am supposed to receive an activation code. The web page will not accept this set of numbers, claims to be an invalid code. I have gone through this routine repeatedly for many months. Is there any way that I can hack into the program to fix this activation problem, or could somebody send me a private email with an activation code which I may try? Thankyou, onehowlingwolf@aol.com


I bet it is Easy Media Creator 9 (very old) because I think that Roxio only used the need to activate the mpg2 codec in that old version (and never again). I think that the activation server was shut down long ago. If the poster has XP then he needs to contact Roxio/Sonic; if he has anything else, then it is not compatible with the newer operating systems.


2 - I then booted into the secondary drive with my router turned off and installed EMC9. I did not get any codec error messages and could work with mpeg-2 with no problems. I then got out of the program and turned on my router and accessed EMC9 again. I got the codec error message.screens as before.


3 - I then booted into my primary drive with the router turned off and installed EMC9. I still got the codec error message but without the script error messages. The first screen was the "Product Activation with Offline Activation Option" (See Error 1). After selecting "Offline Registration" I got the screen with the 5 boxes. (See Error 2) There is supposed to be a 25 digit code listed but there isn't. (See next Item #4). "Cancel" takes me out of the video edit program. When I turned on the router I got the codec error message and after clicking "OK" I got the "Product activation in progress screen" (See Error 3). The next screen asks "Activate this feature now" (See Error 4). The next screen says "Invalid Product Key". (See Error 5). Cancel takes me out of the video feature.


4 - When I tried to access EMC9 on the other computer that EMC9 had worked with the internet on or off, I got the codec error message but trying "Offline Registration" gave me the 25 digit number (See Error 6). Following the instructions & entering the 25 digit code on the Roxio screen gave me another error message (See Error 7).


After a system crash, I spent more than a week uninstalling Creator 9 Suite and scrubbing the Windows registries (Xp Pro) and reinstalling it. All I got was a congratulatory email for my successful registration and a new set of activation keys. Everything worked great except as we all know... the magic codec.


I installed EMC 9 on another drive on my computer that has it's own Windows XP Pro OS and when I try to work with videos, after the "missing mpeg-2 codec message I get the error message "No permission - bad installation". (See attachment). I uninstalled & re-installed the software with no change. Then I went into the registry & deleted every entry that had "roxio" in it, (hundreds of entrys). I got the same error message. As I said before, when I installed it on a different (8 year old) XP Pro computer, it didn't matter if I was connected or not to the internet, I did not get any Mpeg-2 error messages. It does not make sense, but it seems that something in my hardware (probably the MSI video card that was installed around the same time as my computer crash) is not compatible with the Roxio software. If it is, I'm concerned about upgrading my Roxio software. I've been experimenting with the "Cyberlink Ultra" trial download & even though it has some nice features I prefer Roxio because it's tied into their "Photosuite" software that I like and have been using successfully since Photosuite 4. Unfortunately I cannot find any Roxio trial downloads. Thanks again for your comments and advice.


Dear magix.info Community,enclosed please find the following tutorial:Thus I simply activate codecs and auxiliary functions within MAGIX-products.Best regards,magix.info editorsmagix.info The Multimedia Community


Sadly, I feel that the whole process of having to install and activate the MPEG codecs is a waste of money, time and effort as the cost of the codecs is minimal they should be built into the price of the product - as they are in most software that produces video output.There are so many additional problems involved with the installation and activation of the codecs as is obvious from the kinds of comments that appear in the Magix fora and in online reviews and discussions on other websites.In my own case I have been unable to export any videos in MPEG-4 format and am still without answers whether this problem will ever be resolved.I think that this whole issue could have been so easily avoided if the codecs were pre-installed or built-in -- or even if there was a separate version of the product that included them as standard in the first place.Is this unreasonable ?.


I couldn't agree more....... just bought MEP 2020.... cannot render a file in Mp4 to save my life. Tried EVERYTHING! The cost of the codec was minimal - less than $5.00, why, why ,why is it not included in the product and made sure it works before sale.


Get it? Got it? Good By SchachMatt - 8 Years Ago Hi Ken,I realize that your "Magix Movie Edit Pro 2015 Plus" is different from my "Magix Video Deluxe 2015 Premium"; it is good to hear that you can work with it. I would always recommend the "Plus" version compared to the basic version since it comes with all the needed features and codecs on board. Install everything and test it! The "Premium Version" comes with more plugins; it depends on your / my liking.Greetings,Gerhard By KenCoon - 8 Years Ago That's where the problems begin. I clicked on online activation and it gave me an error Code-10 and told me to contact Customer Service. They really don't have a "Customer Service" except calling on the phone. I looked all through that site for a way to email them and couldn't find one. I went through it several times. It would be nice if things worked out that way they tell you in the video but they don't for me.Thanks.Ken By KenCoon - 8 Years Ago That is pretty much what I am doing now. I changed the render in iClone to WMV and rendered them that way and then they were accepted in Magix. There is an authentication possible in Magix but they may be on their weekend. I have it working for me now so I will stay with that arrangement until I can find a way to get the CODEC working in Magix.Thanks for the help.By the way. Yes, I do get a pension check. I am 74 years old for the smart guy with the snotty remark that wants to run the forum. This problem may be one that present or future owners of iClone6 may have when trying to make movies with iClone6.Thanks again.Ken By moviemachine - 8 Years Ago Regarding the nat woi comment.Jeez, I thought I was the forum moron around here... but it appears I have been dethroned.Ken,Your enthusiasm as a newbie is refreshing on this forum.Problems you encounter and bring forward are things many of us encounter.Keep asking those questionsKeep being the guy unafraid to raise his hand in class.I for one benefit greatly from the solutions brought forward by fellow members. By KenCoon - 8 Years Ago That fixed it. Apparently you cannot activate the codecs if you have the trial version downloaded. It did manage to activate the program with the trial but when you try to do anything with the Mpeg4 files it will always direct you to the online activation and then give you an error. After I took everything off the computer and then reloaded and installed the program they tell you when you purchase it, everything will work fine. Hope this helps anyone in the future having this problem.Ken By jann - 8 Years Ago KenCoon (1/28/2015)I was referring to the 5800GB of templates and Title things along with fades and things like that which are in the Additional things in the Help menu...It's not 5800 GB but "just" MB = 5,8 GB.Most of it is probably irrelevant for you (if you use the program only to iClone bible stories and publish them on the net)Eg "Menu templates" are for making menus for DVDs. "Movie templates" are mostly just some smart things for home videos. "Slideshow maker" is for making slide shows from fotos...I suggest you download "Fade effects" and "Title effects" - and if you want an easy way to get simple background music, then "Soundtrack Maker styles" also."Design elements" are mostly just for fun, but there a couple useful things included. "NewBlue Titler" can make special titles, but is a bit difficult to use, i think. By SchachMatt - 8 Years Ago even better - all the more we can help each others By wires - 8 Years Ago Have you looked at this page?


About

Welcome to the group! You can connect with other members, ge...

Members

  • deisaray jones
  • Andres Faria
    Andres Faria
  • Asher Ward
    Asher Ward
  • Ian Walker
    Ian Walker
  • Joseph Foster
    Joseph Foster
Group Page: Groups_SingleGroup
bottom of page